Your server is running PHP version 4.4.9-7+hw2 but WordPress 3.9.1 requires at least 5.2.4.